会员登录 还没有账号? 立即注册

WordPress网站定制开发专家
成为WPYOU会员, 享受更多专属优惠吧!

成为WPYOU联盟推广代理,获取高比例的推广佣金分成

立即加入

WordPress 3.5.1发布

WordPress 3.5.1 简体中文版本现已可用。版本修复 37 个问题。这也是一个安全更新。注意:由于一个程序问题,Windows 上运行 IIS 的用户无法自动从 3.5 升级到 3.5.1。请参考文档进行手动升级。

  • 编辑器:解决 HTML 元素可能意外消失的问题。
  • 多媒体:修正若干小工作流程问题和兼容性问题。
  • 多站点:在创建新网络的时候提示使用正确的重写规则。
  • 避免定时发布的一些 HTML 标签在发布时消失的问题。
  • 临时解决了错误配置可能造成的仪表盘 JavaScript 异常的问题。
  • 隐藏了插件错误使用数据库或用户 API 时的警告。

由于一个程序问题,Windows 上运行 IIS 的用户无法自动从 3.5 升级到 3.5.1。参见文档(英文,请登录翻译)来手动升级。
WordPress 3.5.1 解决的安全问题如下:

  • 使用 pingback 的远程端口扫描问题。该问题可能导致服务器信息泄露,或被攻击。这个问题影响所有的 WordPress 版本。特别感谢安全研究员 Gennady Kovshenin 和 Ryan Dewhurst 评估我们的工作。
  • shortcode 和文章内容的两处跨站攻击漏洞。由 WordPress 安全小组 Jon Cave 发现。
  • 外部库 Plupload 的跨站漏洞。感谢 Moxiecode 开发者和我们一起研究、解决问题,感谢他们发布 Plupload 1.5.5。


现在下载 3.5.1
,或到“仪表盘” → “更新”来升级。
消息来源:http://cn.wordpress.org/2013/01/25/wordpress-3-5-1/

在线留言

你必须 才能评论!

在线客服

点击这里给我发消息 定制开发 购买主题 售前咨询 售后服务
返回顶部