会员登录 还没有账号? 立即注册

WordPress网站定制开发专家
成为WPYOU会员, 享受更多专属优惠吧! 登录

WordPress 5.2 版本要求PHP版本最低为 PHP 5.6.20才可升级

WordPress 5.2 正式版已经于5月8日发布了,WordPress 5.2 版本要求PHP 版本最低是 5.6.20,建议直接升级到PHP7+。也就是说,如果你的PHP版本低于5.6.20的话,你将无法安装或升级到 WordPress 5.2 及以上版本!其实, 从WordPress 5.1开始,运行在低于 5.6的PHP版本的用户在其网站仪表板中就已经有一个通知,其中包含帮助他们更新PHP的信息。从那时起,WordPress统计数据显示,在最新版本的PHP上,用户数量有所增加。

WordPress 5.2版本正式发布 PHP版本最低需要PHP5.6.20

如果您的主机环境中的PHP版本低于,在WordPress网站后台的更新页面,就会出现如下提示信息:

You cannot update because WordPress 5.2 requires PHP version 5.6.20 or higher. You are running version 5.4.45.

您不能升级,因为WordPress 5.2 要求PHP版本5.6.20或更高。您正在运行的版本为5.4.45。

这时,您需要先升级主机的PHP版本才可以继续。建议把PHP版本升级到7.X最高版本。

为什么要更新PHP

如果您的站点在不受支持的PHP版本上运行,则WordPress更新程序将不会向您的站点提供WordPress 5.2。如果您尝试手动更新WordPress,该更新将失败。要继续使用WordPress的最新功能,您必须更新到较新版本的PHP。

当更新到新版本的PHP时,WordPress鼓励更新到推荐的PHP 7.3版本。PHP开发团队做得很好,越新的版本性能就越好。这意味着更新将提高您和访问者的网站速度。此性能提升还意味着托管网站所需的服务器更少。更新PHP不仅对您的网站有利,也意味着世界上使用WordPress的三分之一的网站将需要更少的资源,对地球将更有益处!

如何更新PHP

其实现在国内的很多主机商的产品,都已经有提供 7.0 + 的PHP了,所以,建议使用虚拟主机的朋友,联系主机商,问问在哪里可以修改当前的PHP版本。而对于使用云服务器的用户,就只能自己配置PHP满足对应的版本要求了。

WordPress 5.2 下载地址:点击这里

 

在线留言

您的昵称 *

您的邮箱 *

您的网站

评论内容

error: 原创网站主题程序,严禁复制盗用!

在线客服

点击这里给我发消息 定制开发 购买主题 售前咨询 售后服务 微信
微信客服
WPYOU官方微信

扫描二维码关注微信客服

返回顶部